Intensive Train vids - access prob from within Pan X (fixed on Nov 7 by Vimeo)

Just a heads-up that I’m unable to access the Pan X Intensive Training vids from the Panorama menu. It loads Vimeo - shows me as logged in - but just sits there spinning. I’ve tried restarting Pan, restarting my Mac, selecting a different video, even resetting my internet modem. No go.

However, got right to the video by logging directly into Vimeo and choosing purchases.

Not sure what the problem would be, the Panorama Video Training window is just a web browser.

Okay. Thought you should be made aware - and if others are seeing the same, they could confirm.

Choosing HELP/Panorama X Training video brings up a splash screen - with a circular spinning progress meter.

Choosing VIMEO/Open in Separate Window (within PanX) gets me the same result.

Choosing VIMEO/Open in Web Browser (within PanX) works.

Karl, have you registered a Vimeo account and are you logged in to this Vimeo account?

I am seeing the described behaviour from inside Panorama X, but I can play free videos in Safari — without being logged in to Vimeo.

The videos do not play in Panorama X’s Video window, but on the top right of this window there is a marked checkbox “Vimeo Account Logged In”.

So I think you maybe have to be logged in to Vimeo to watch the videos in Panorama X.

Kurt, are you saying you are also seeing a circular spinning progress meter? I don’t think anyone should see that no matter what. If you and Karl are seeing that, I wonder if it depends on the macOS version.

FYI that is not opening it within Panorama, that command uses AppleScript to open the page in Safari.

I am having the same problem. 10.15.7.

No, this is not a macOS beachball. It looks like a load symbol from the Vimeo server.

I’m seeing it too.

Yes, Kurt. That is correct. The upper right shows me as logged in to my Vimeo account.

Yep Dave. That’s what I’m seeing. I’m on Mojave 10.14.6

Dave… you’re going to have to teach me how you did that! (screen capture - with motion)

I began by using QuickTime Player to make a .mov file.

Then I used Drop to GIF to convert it to a .gif.

1 Like

Ok, today I am seeing the same problem, and on ALL videos, not just the paid ones. I think Vimeo may have made some sort of change in how embedded videos work. I suppose it would be too much to hope that they just put things back? Sigh.

Thanks Dave. Gonna keep that at the ready!

I thought tonight I’d take another look to see if I could figure out what the problem with the videos was. Good news – they videos appear to work again now! I think this was some sort of problem on Vimeo’s end. Can anyone else verify that the videos are now playing again correctly in the Panorama viewer window (accessible from the Help menu)?

Yep, it’s working as advertised in the viewer window.

I just bought the server training videos. They don’t play for me. When I choose one or another, the blurry picture in the viewer window changes, but there seems to be no way to play it. Not even a load symbol. This is the case with all Vimeo videos, the ones I already had access to, too. When I click on the grey Vimeo logo in the menu bar I get a message that says "This video cannot be opened in the web browser. Seems that something is screwy in Vimeo once more?

It does, I’m seeing exactly the same problem here. Must be a problem on the Vimeo end, this will require further investigation.

I’m having the exact same issue as billconable is having. I have purchased the server training videos and all I get is a blurry picture in the video window with no way to play.

1 Like

Vimeo has acknowledged that the problem is on their end and they are working to resolve it. I am also continuing to see if a temporary workaround can be devised at the Panorama end while waiting for an official Vimeo fix.

1 Like