Very large form with nothing in it - How can I shrink it?

One of my forms was showing the scroll bars on both horiz and vert to say that the form was very large. In Graphics Mode, it shows to be 54" w x 48" tall. I do a Select All, then deete to ensure that nothing is in the form. Yet, the scroll bars continue to imply that there are things out there that make the form be this big.
I have in the past found objects way out of bounds for no apparent reason and am thinking this is the issue. How can I get a count of objects to ensure that I have 0 items in the form? How can I get it show no scroll bars (cuz the form is showing everything that exists and the form is empy of stuff?

Assuming this is Panorama X, you can put it in graphics mode and select Form Blueprint from the Objects menu. Then look to see if there is anything below


Whether the form has scroll bars is an option.

In graphics mode, forms have a very large canvas and the scroll bars reflect this, allowing you to make a form as large as you want.

You didn’t ask for this, but it occurs to me that it would be nice if when in Data mode, the scroll bars were updated to reflect the actual area of the form that contains objects.