Unusual Error During Find/Select

I’m trying to pull in a very generic csv file to do some analysis. I’m getting an error message, “Dialog program error — dialog will be aborted.” when trying to select state not equal to OR. It seems something is wrong with the app. I’ve tried reinstalling to no avail figuring I was getting into a bug.

When trying to close that error window, it gives me, “Resume statement failed (no Pause).”

Any ideas???

When you get an error like that in a dialog, you can always press the ESC key to close the dialog. In the unlikely event that doesn’t work, press FUNC-ESC.

I think your Panorama X preferences may have gotten corrupted somehow. There is no way to uncorrupt them, but they can be deleted using these steps.

• If it is open, Quit from Panorama X
• Open a new window in the Finder
• Choose “Go To Folder” from the “Go” menu
• Enter ~/Library/Preferences/ and press the “Go” button
• Find the file “com.provue.PanoramaX.plist” and move it to the trash
• Relauch Panorama X (this will automatically create new, default preferences)
• Log into your Panorama account

If you’ve set up any options in the Panorama X preferences window, you will need to set them up again.

Hi Jim. I did as you suggested and it’s still wonky. I’ve got a 3 field db (ST, County, City) with 284 records–nothing big by any stretch. When I bring up the “Sort” dialog, it doesn’t display the three fields. Rather, when you hit the Sort button, it puts a box with “handles” around it where the dropdown should be with the three fields to select from. I’ve already deleted the pref file and tried reinstalling the app. Any other ideas??

Also when it gets to this point, there is no way to put the sort dialog away. You can dismiss the “Resume statement failed (no Pause)” alert, but cancel won’t put away the Sort dialog. You have to force quit the application to get out of it.

The only thing I can think of is that you must have two (or more) copies of PanoramaX.app on your computer, and the one you reinstalled is not the one you are running.

I know there can be a problem with updates if the app is running in the folder where it was unzipped. You need to unzip it in the download folder, then move it to the App folder.