Spacebar acting as tab key

When entering data in a field, the space bar acts as a tab key and sends cursor to next field.
Is there a setting somewhere that will stop this? Mac OS Ventura 13.6.1, Macbook Pro 2017
This is a new problem past few weeks…
Any suggestions?

This is because the Space Bar Tab feature has been enabled. (Note that this is not new, it goes all the way back to Panorama 1.0 in 1988.)

I’m going to guess that you don’t remember enabling this feature. Panorama X will automatically enable it for some types of fields created by clicking on the star in the Field Properties area. It can also be enabled automatically when you create a new database using a template. However, even if it has been enabled automatically, you can always turn it off if you don’t want the feature.

You are correct, of course. I figured it out.
This is usually the case when I have problems like this.
Thanks for responding