Server only worked initially and now will not start

I was very thrilled when first starting my Panorama X Server. Seemed to be working great. After quitting, I can no longer start the server. I launch Panorama X - click on Start Panorama X Server and after a few seconds of the spinning animation, it says “Panorama X Server is stopped.”

I have no idea how to get it going again. I have tried this on a couple of computers and I can replicate the issue with any server that I create.

I have tried uninstalling and re-installing Panorama X and using an app cleaner to clean out left over files. Still cant get it to work.

Screen Shot 2021-02-01 at 11.26.05 AM

So, it looks like if I restart the computer I can get it going again. It is almost as if restarting the computer was the only way to truly shut the server down so I could start it up again.

I think this is a poor idea. Who knows what files this app cleans out?

Are you now able to start and stop and start it normally? Or is the problem persisting?

If the problem is continuing, you can enable instrumentation for the server startup process with this link:


It would seem to be a path that many might find useful to have a collections of these types of links to best use instrumentation during the beta period.

Server Startup: panoramax://zlog?_ProvueLib=StartStopPanoramaServer
Record Locking: panoramax://zlog?_ProvueLib=BlaBla1
Can not Commit: panoramax://zlog?_ProvueLib=BlaBla2
Remote Connection: panoramax://zlog?_ProvueLib=BlaBla3

Am I oversimplifying it? (As I often do :- :upside_down_face:)

Sorry for the delayed reply. The server seems to be working normally now. No issues with starting and stopping as long as I shut the server down using the “Stop Panorama X Server” button. I believe the issue may have been the result of quitting panorama server using cmd + q, but then was resolved once I restarted the computer. I have since only used the stop server button and have not had any issues.