Resume statement failed (no Pause)

I received this error popup that refuses to let me proceed, in that I cannot complete the lookup that is triggering it and I can’t Cancel, Find, or Select, I also cannot close the database and restart. Any ideas on how to proceed?

Force quit and reboot?

You don’t specify what version of Panorama you are using. I’m going to assume you are talking about Panorama X 10.1.

You also don’t specify exactly what you were doing at the time – I think you are using the Find/Select dialog, but that leaves me a bit puzzled as to what you mean by “the lookup that is triggering it”

Anyway, that error message means that there was a code error in the code for the dialog you are using. In Panorama X 10.1 you should be able to force the dialog to close by pressing the ESC key. If that doesn’t work, hold down the Fn key and then press ESC. At that point you should be able to continue.

Up thru Panorama X 10.1 a code error during a dialog will cause the dialog to be stuck open, as you are seeing. In the upcoming Panorama X 10.2 release, the dialog will immediately close if a code error occurs, so you will no longer have to press the ESC key to get unstuck.

Your next question is probably going to be “why is there a code error?”, but the information you have submitted is not sufficient for me to figure that out.

First off thanks for the escape key solution as it worked like a charm. I see that I left out significant info. I am using 10.1.2 and I was in the Find/Select dialog. I selected one of previously created searches and I got the code when I hit select and any other of the options. I have not stated my course to better learn the intricacies of Panorama yet but now this gives me more motivation. I’ve been a user since the version that was around the time of the Macintosh Classic, just haven’t got further into it as what I was able to do worked for my needs.

I was going to try that but was uncertain if it might do something to the database. I have since learned to use fn, esc to get out.