Missing report header line (solved)

Here’s a picture of my first page report header tile.

No matter how I space things out in the header tile, the 4th line doesn’t print or show up in the preview. I never had this problem before. I restarted PanX without changing the phenomenon. I’m going to send this but then restart my computer to see if it makes a difference.
Latest version of Pan, OSX 10.13.6

I restarted my computer but the missing line is still missing. Also, the text display object is entirely within the white part of the tile.

I solved this the easy way by resizing the text display object to 3 lines; and I tried making a new form and on that one the 4th line did show up. Any ideas what could have happened to this one?
And then, I resized it back to 4 lines and it printed perfectly. Gremlins, I guess…

I tested a form with a Text Display object on a first page header tile (under macOS 10.14.6) and had no issues with the 4th line.

Any chance there was a white object in front of your Text Display object?

Good thought, and I had just put a white masking object on another form, but no, there wasn’t. The double resize solved it, but I have no idea why.