Crash on selecting Form Blueprint

Was trying to find where font size could be changed. On my form I selected “form blueprint” and program freezes and has to be force quit. Tried twice, same result.

— Richard

I had the same thing happen; I wanted the blueprint for a field but clicked “form blueprint”, not knowing any better, and got the freeze. No problems so far with individual blueprints.

If you are generating the blueprint for a form that is loaded with many, many objects it is going to take quite a while for the blueprint to be completed. Maybe it was not a freeze at all but it was still processing information.

It could be it just takes a long time. I waited several minutes. When I use “force quit” then the window says that Panorama is not responding. I will try giving it longer, but maybe this is not a solution anyway as to changing the font in the data sheet.

No it is not a solution and no solution currently exists. This topic has been discussed on this forum recently and Jim stated he will probably add that feature somewhere down the road.

Yikes! You mean I have to change the font size in EVERY FIELD?

That’s a notoriously unreliable test Richard - I’ve proven it wrong many times.


I just went into PanX and chose a field. I don’t see with Field Properties or Field Blueprint any way to change the font or size. If this is not an option we may be going back to version 6.

Again, no, there is no way presently to change the font size in the datasheet.

Too bad. My wife has a large monitor, Apple Cinema Display, and cannot read the small font as it is.