Cannot print mailing labels

I have an advertisement going out and trying to print my mailing labels on Avery stock. I have the form working, and I have used it before successfully. However this time I cannot print anything. When I bring up the print dialog selecting print all, there is no output to the printer. If I try to save a pdf to use, like to Preview, there is either no output or the file that is produced, when opened, is said to be corrupted. I have tried saving as pdf, printing as pdf, opening pdf in other apps - not luck. Also the print dialog window when open is not normally responsive. See that attached picture. I cannot select print range or single page. i cannot preview pages by clicking the right arrow. In this pix you will see that it says there is one page but there are actually 4 in the output. If I click the cancel button nothing happens, I cannot get out of the mess. I can quit Pan. using the keyboard and it does quit but not a solution.
I have tried running Disk Utility, says the disk is fine. Have restarted and tried again, nada.
I need to get these labels out so help is appreciated. I cannot think of what else to do.
— Richard

When you submit a question to this forum, you can specify a category. Unfortunately you’ve consistently left this blank, leaving us guessing as to whether you are using Panorama 6 or Panorama X at any particular moment. Based on the screenshot I think you are using Panorama X, so I have set the category for this question to Panorama X.

No one else has reported a problem like you are describing. I have to think there might be a problem with the HB Officejet Pro driver software – or a problem with the OS on your computer. What OS version are you running? Have you upgraded since the last time you printed? Does this happen with other databases and/or other applications?

I apologize for the carelessness. Will pay attention to the category.
I have some further information. I took my file over to my wife’s computer. I have an iMac, running Yosemite, she has a PB Pro running El Capitan.
Opened my PanX file, tried printing or saving to pdf, same issue except I got a brief dialog box saying there was a printing error. Did not see a code.
Then I thought of trying a different procedure. Today I had made a duplicate of an Avery label with slightly different label size, one I had bee using before but no longer have any of those papers. So what I do have is Avery paper with a different number of the form so I made the duplicate of the first Avery label form procedure, renamed this new one, then edited it to get the addresses to fit this new form. All seemed to be fine and I printed out a sample page without any problem. But as I am describing it no longer works.
So I went back to the earlier procedure I had duplicated, tried it and worked fine. So now I can say it has to do the with form I made. I don’t know if because I made a duplicate or some other issue.
I can see this difference - when I open the procedure the “new” one I made, the duplicate, has a frozen window, I cannot change the size of it. Whereas the prior procedure, the one I duplicated FROM, has an adjustable window. I know this does not explain it but it is an observable difference. See the picture attached. The one on the left, the little one, is the problem procedure. The one of the right is the earlier procedure that works.

Well, I think we are back to the same spot as your Clairvoyance post. If you are having a unique problem that we cannot duplicate then there’s really nothing we can do to debug the issue. If there is some way you can strip out enough sensitive data that you can send us the file, we can investigate and hopefully figure out what is going on.

Well, I have sort of solved it though it does not tell us what went wrong. I went back to my earlier form (this more accurate a word than procedure I realize now) and edited it, making the text fields slightly longer, etc. Takes a lot of time and experimentation but I finally got it to fit the new Avery forms. I was then able to print out the labels, no problem.
So I conclude that somehow that form I had duplicated and edited was/is the issue, had somehow become corrupt.
I can send you this file, not a financial one, if you would like to take a look at the form in question. It is still there, the problem one. If so, where do I send it?

— Richard

Have not heard a reply. You want to see the file? Would it help to look at the damaged form?

Our contact information is on this page:

The email addresses on that page are embedded in a format that is resistant to harvesting by spammers. You can send it to the sales or webmaster addresses listed on that page.

It turns out the problem is that the Across option doesn’t work. If the order is set to Down, the same form works ok.

I have submitted a bug report for this.

Thanks for checking this out.
Just FYI, the clairvoyance does not work at my end. Must be something with my computer. Not important.

— Richard