What are the preferred words for referring to lines of code?

Jim’s recent post at Pan X not ready for me yet omits a minor item that has bugged me for ages. What is the preferred word to use to describe this:

field "George" formulafill replace("George",chr(13),chr(11))

My recollection is that, back in my Fortran days, we called it either an expression or a statement. The latter would obviously be confusing in Panorama so, is it an expression? We could just call it a line of code I suppose.

How about this:

Tim = now()
FileName1 = info("databasename") 
Field Telefono1

I would call it a code snippet or a block of code. Is there a preferred term?

This is not an important issue, it’s just that I like to get my terminology right and I don’t know that it’s ever been defined in Panorama documentation.

Panorama doesn’t have an official term for multiple actions or steps.

A single step is called a statement.

Many languages, like C and Javascript, allow multiple steps to be enclosed in braces, then these multiple steps can be treated as a single step when used with if, do, for, while etc. This is called a block. Panorama doesn’t have blocks, instead, it has special statements like endif, endloop, etc.

C and Javascript have expressions that are pretty much the same as what Panorama calls a formula. I’ve never used the term expression because it seemed too technical.