No Chart in the workshops


I’m having fun exploring the latest Pan X version (10.1 2790). I’ve been playing with the new summary workshop and crosstabs workshop. In each case I am using the “My Checkbook” database from the exchange. Each seems fine until I choose a chart (any chart) and then the data disappears, but no chart. I am using Mac OS 10.11.6. Do I need a newer OS? Or What?


I don’t have a computer with OS X 10.11, so I can’t test it. I don’t know of any reason why it wouldn’t work on that OS version, though.

One thing you might try is to quit Panorama and relaunch it.

FWIW: I made a test with the same database “My Checkbook” from the database exchange. It works perfectly here.

I don’t think your issue is a matter of the macOS (I’m using 10.13.6), I think you were perhaps using a field that was not suitable for grouping; so you may have got to many data points to draw the chart.
I got good results with a crosstab grouped by category and on the top by month, totaling the Debit field.

I restarted Pan X - no change.
I restarted the computer (Mac Mini) - no change.
I installed Security update 2018-004 and restarted - no change.
I tried Kurt’s example - no change.

I’m seeing a similar problem. But I’m running the Mojave beta, so don’t consider it something I can complain about right now. Even with a simple set of items, trying something like a pie chart leaves me with no chart.

I setup a few summary workshop charts a few weeks ago before upgrading to Mojave. Worked great. Upgraded to Mojave today, no charts. Summary tables are ok but no chart options work. Charts are completely blank.

I confirm this. Charts worked in macOS 10.13.6, but they do not work in Mojave.

That is disappointing.

What if you use the Display Chart in Browser command, does that work?

Yes, Jim. The chart is displayed in Safari; that works well.

Thanks. That’s a good work around for now.

Thanks for fixing charts in the new release.