Can't upload a file to the server

Having difficulty uploading a file to the server. Received the following error:

Pasted Graphic 6

I wonder what the best solution is. In the past, I have had to delete the file from the server followed by a fresh upload.

That was the subject of yesterday’s class. The video is online. Changes to the field structure begins at the 48 minute mark. The first 48 cover changes to procedures and forms.

James, could you supply more detail about exactly the steps you took to get to the point of this error? The error message makes it sound like the database is not open on the server, but that should be impossible if the database is open on the client. Not only would uploading a new generation fail, but any data modification operation. Also, if you see this error message again please check using the Server Administration wizard to verify that the database is open on the server.

Jim, I will have to be more observant if this error happens again. I did notice after getting the error message that the file was not connected to the server. After the error message I tried a full Field Arrangement and Data Types cycle.


That also did not work. I then quit PanX on the client side and restarted. Then I made another New Generation attempt, and it worked! Because I was not writing things down, this narration could be subject to error.