Superchoicedialog disable maximizewindow fails


#1

In the Superchoicedialog help entry there is confusion in using the disable window maximization option.

Normally the dialog’s maximization button (the green button in the upper left) is enabled, allowing the user to click to “zoom” the dialog to maximum size. If you want to disable this option, use the maximizable= option, like this:

superchoicedialog AvailableCards,CardType,{ … maxmizablewindow=no … }

I have not been able to get this option to work with maximizable=no or maximizablewindow=no or even the apparently misspelt maxmizablewindow=no.


#2

Yep, it’s broken, in fact a half dozen dialogs with this option are all broken. It turned out the confusion was not just in the documentation, but in the source code as well. I have fixed both for the next release, until then you won’t be able to use this option. But when it is fixed, the correct name for the option is

maximizablewindow=no