Selected Cell Border

Is this only me (again)? When I select a cell to edit, there is a shadow border in PanX that obscures a character in the cell. 59%20PM

In the attached screen shot, there is actually an “s” after the “Rhy”.

Is there some setting I am ignorant of?

(I won’t bother to say that this was never a problem before X.)