Same keyboard shortcut for Hide/Show Toolbar and Emoji & Symbols


#1

Accidentally hid the toolbar on one of my report windows and while trying to get it back discovered that the keyboard shortcut for Window > Hide/Show Toolbar is the same as Edit > Emojj & Symbols.

The Hide/Show Toolbar is unresponsive to the keyboard shortcut; requires menu selection to activate.


#2

On my computer running version 10.11.6 I have command-option-T for the Hide/Show Toolbar and command-control-space for the Emoji/Symbols. Also remember that you can right-click on the title or toolbar to get a popup menu with various choices including the Hide/Show option.


#3

I am running 10.10.5 on an iMac. I also have command-option-T for the Hide/Show Toolbar but the same thing for the Emoji/Symbols. See below.

Thanks for the reminder about the popup menu - forgot about that.


#4

@Tom – I think you may have customized your Emoji & Symbols keyboard shortcut somewhere along the line – I also have a system with OS X 10.10.5 also and the shortcut is command-control-space. I’m sure I’ve seen command-control-space listed in some tips & tricks articles also, so I’m pretty sure that is the standard.

It was far back in the mysts of time when I set up the Hide/Show Toolbar menu, so I couldn’t remember how it got that shortcut. Looking at most other programs, they either don’t have a Hide/Show Toolbar menu item (you have to use the popup) or if they do, no shortcut. But then I discovered that Keynote, Pages and Numbers DO all have this menu command and they use the command-option-T shortcut. So Apple is where I got that! (Those programs do have that item in the View menu though, rather than the Window menu.) I don’t think I actually got it from Keynote, Pages and Numbers though – I think XCode set that up automatically for me when I first created the Panorama X project file.


#5

Well, I learn something new every day on this forum and today is no different. Knew your guess about changing the keyboard shortcut for Emoji & Symbols was correct when my Keynote, Pages and Numbers applications displayed the same keyboard shortcut for Hide/Show Toolbar and Emoji & Symbols - same as Panorama X. I use basic keyboard shortcuts and rarely use emojis so I do not remember changing it. I never did find a place to change it back - it was not listed under System Preferences > Keyboard > Shortcuts.

I solved the problem by selecting Restore Defaults under System Preferences > Keyboard > Shortcuts. For good measure I also selected Restore Defaults under System Preferences > Keyboard > Keyboard > Modifier Keys.

After a system restart, keyboard shortcuts for Hide/Show Toolbar and Emoji & Symbols are now different and both work correctly. Thanks.


#6

i had the same issue, and i’m certain i didn’t customize my the emoji keyboard shortcut.
tom’s suggested fix did work for me, i’m happy to say.