Panorama and Mojave


#1

I get a message when opening Panorama that it “needs to be optimized” to run with Mojave and will not run on later updates. Is there news on this issue?


#2

If you are talking Panorama Classic I presume that message reflects it being a 32 bit program, which Apple has announced they will stop after, or maybe even during future versions, of Mojave. Fate recently forced a new Mac on, which arrived with High Sierra where I’d been running El Capitan before. When I first launched Classic I was given that error, but it still ran. I’ve not tried Mojave yet, but as PanX is 64 bit I wouldn’t expect such a message from it launching.


#3

At midnight tonight, sales and support for Panorama 6 will be discontinued. Only Panorama X will be supported going into the future.