Clairvoyance Sound


#1

Is there a way to turn off the Clairvoyance sound? I cannot find anything in the preferences panel.
Thanks in advance.


#2

I’m sorry, there is no way to turn the sound off.